Back to overview
Downtime
API Outage
Jul 16 at 12:00pm CDT
Affected services
API
Web
Discord Bot
Payments
Developers
API Metrics
Web
Resolved
Jul 18 at 08:53pm CDT
We were able to identify the root cause of our issue and worked with our infrastructure provider to resolve the issue.
Continuing on we've put measures in place to prevent the same issue from occurring again. ^J
Affected services
Created
Jul 16 at 12:00pm CDT
We’ve been made aware of an issue facing our API. Our teams are currently investigating the issue. We currently do not have an ETA, but we’ll update here as we know more. ^J
Affected services