Back to overview
Downtime
Degraded Bot Performance
Aug 25 at 03:24pm CDT
Affected services
Discord Bot
Resolved
Aug 30 at 03:45pm CDT
We've reverted some changes that were causing issues with out bot stability. For the time being the bot is fully functioning without the latest features. ^J
Affected services
Updated
Aug 26 at 01:26am CDT
The bot is currently down as we resolve the issues brought up in our last status update. The current ETA for recovery is unknown. We'll update as we know more. ^J
Affected services
Created
Aug 25 at 03:24pm CDT
The Discord bot's performance is currently degraded for a small subset of users. Our developer team is currently addressing the issue. ^J
Affected services